Le mardi 29 juillet 2008 à 22:10 +0100, Tom Parker a écrit :
> python-gobject depends on python >=2.4 and <2.6, which means someone
> could have a python 2.4 only system and be fine, yet it also
> automagically pulls in python2.5, presumably because there's something
> wrong with python 2.5 <2.5.2-5
No, it pulls python2.5 because it depends on python which is currently
at version 2.5. You can’t have a lenny/sid system with only python2.4.
> As this is the case, shouldn't
> python-gobject conflict on python2.5 < 2.5.2-5
rather than having the
>>= Depends? This is a pretty minor issue, and probably only one for
> backporters, but I figured I'd bring it up anyways.
We intend to make it so after the lenny release to prepare for
python2.6, so I’m leaving this bug open to track the issue.
: :' : We are debian.org
. Lower your prices, surrender your code.
`. `' We will add your hardware and software distinctiveness to
`- our own. Resistance is futile.